🎉 Tous nos Vœux pour 2018 🎉

0.00 avg. rating (0% score) - 0 votes

Sécurité WordPress, un pirate cache une backdoor dans un faux plug-in

Un cybercriminel a caché le code d’une backdoor (porte dérobée en bon français) dans le code d’un plug-in WordPress travestie en outil de sécurité nommé “X-WP-SPAM-SHIELD-PRO”.

0.00 avg. rating (0% score) - 0 votes
Lire la suite»

Quelles sont les mentions obligatoires sur votre site Internet

Connaissez-vous quelles sont les informations que vous devez obligatoirement faire figurer sur votre site pour respecter la loi Française ?

0.00 avg. rating (0% score) - 0 votes
Lire la suite»

Comment enregistrer/log toutes les actions mysql, sans redémarrer, en production

Comment enregistrer (logger) toutes les actions mysql, sans restart, en production. Voilà une astuce très pratique.

0.00 avg. rating (0% score) - 0 votes
Lire la suite»

Redimensionner Google noCAPTCHA reCAPTCHA sur votre formulaire

Vous avez peut être remarqué que le service Google noCAPTCHA reCAPTCHA propose par défaut un rectangle qui en mode mobile est plus grand que votre affichage, voici une solution élégante pour régler ce problème.

3.12 avg. rating (62% score) - 88 votes
Lire la suite»

Sécuriser WordPress 4 : Blocage des attaques communes de vulnérabilité de WordPress

Vous gaspillez beaucoup de ressources avec des scripts automatisés qui essaient de trouver des vulnérabilités connues dans WordPress. Cet article couvrira comment configurer le serveur http d’Apache pour reconnaître quelques modèles de sondages communs utilisés, dans les thèmes et des plugins. Après avoir identifié un tel sondage, l’IP source peut être bloquée automatiquement à l’aide de règles de pare-feu temporaires.

3.14 avg. rating (63% score) - 71 votes
Lire la suite»

Lister, ajouter ou supprimer des modules Apache sur Ubuntu

Il est très simple d’activer/désactiver des modules sur Apache 2.4+, mais il faut connaître les bonnes commandes que voici.

3.12 avg. rating (62% score) - 74 votes
Lire la suite»

Sécuriser WordPress 3 : Désactiver ou limiter l’usage de l’XML RPC et l’API REST

La version 4.7.2 de wordpress corrige entre autres un bug au niveau de l’authentification dans API REST de WordPress. Mais dans tous les cas, il vaut mieux prévenir que guérir. C’est pour cela que je vous propose, en fonction de vos possibilités de limiter ou de désactiver ces fonctionnalités qui ne vous sont peut-être pas utiles.

3.20 avg. rating (64% score) - 75 votes
Lire la suite»

🎉 Bonne année 2017 🎉

🎉 Bonne année 2017 à toutes et à tous 🎉

2.86 avg. rating (57% score) - 59 votes
Lire la suite»

Utilisation de Cordova/Phonegap avec les permission IOS 10

Dans iOS 10 Apple a étendu les contrôles vie privée. Maintenant vous devez les déclarer dans le fichier Info.plist afin d’exprimer revoir vous avez besoin de tel ou tel accès. Dans le cadre de l’utilisation de Cordova/Phonegap pour votre application mobile, voyons comment ajouter cela.

5.00 avg. rating (96% score) - 5 votes
Lire la suite»

© Copyright Supersonique Net -